Important Corporate IT News

Please Note!

This is important to everyone who is currently developing a Moodle course.

Firstly Corporate IT are updating the FHNW servers, this is an ongoing operation and should not affect your work with Moodle. However, they are intending to update the Corporate Moodle to Moodle 3.5. This is NOT the latest Moodle version, but, due to some issues with the interface plugin, they cannot update to 3.6.2+ just yet.

Good news is that we have taken back responsibility for our e-learning LMS from LIIP which essentially means there should be more freedom to install the plugins we want, though you should not expect to try out new plugins. You may do this on the HT Moodle platforms.

If you want to see what the new Moodle will look like, you can take a look here: Moodle 3.5

Important

You should NOT use Moodle between 20:00 and 23:00 on 11.02.2019. The system will be down, and any work you do between these times is likely to be lost.

Our own HT Moodle should be moving along with this site and all the content during the summer of 2019. We felt that to migrate the CIT system and merge our system would be a job too much.

If you have any questions concerning Moodle or anything e-learning, please feel free to contact me.

Leave a Reply

Your email address will not be published. Required fields are marked *